3 replaced http://english.stackexchange.com/ with https://english.stackexchange.com/
source | link

http://english.stackexchange.com/questionshttps://english.stackexchange.com/questions

I've selected the 'newest' tab and was able to access and answer a question just now, but the general screen with all questions has suddenly gone blank. I've just joined the site yesterday and was able to view all questions on the screen then. I don't think I've accidentally clicked/selected anything to make it like this. I've also closed down/re-opened the site/page.

http://english.stackexchange.com/questions

I've selected the 'newest' tab and was able to access and answer a question just now, but the general screen with all questions has suddenly gone blank. I've just joined the site yesterday and was able to view all questions on the screen then. I don't think I've accidentally clicked/selected anything to make it like this. I've also closed down/re-opened the site/page.

https://english.stackexchange.com/questions

I've selected the 'newest' tab and was able to access and answer a question just now, but the general screen with all questions has suddenly gone blank. I've just joined the site yesterday and was able to view all questions on the screen then. I don't think I've accidentally clicked/selected anything to make it like this. I've also closed down/re-opened the site/page.

2 edited tags
| link
1
source | link

Blank 'home' screen on main site page

http://english.stackexchange.com/questions

I've selected the 'newest' tab and was able to access and answer a question just now, but the general screen with all questions has suddenly gone blank. I've just joined the site yesterday and was able to view all questions on the screen then. I don't think I've accidentally clicked/selected anything to make it like this. I've also closed down/re-opened the site/page.