3

A week or so ago we updated some links under Closing → Off-Topic.

After that, I started noticing something odd under "off-topic because...":

  1. The close reasons change order.
  2. The number of close votes, usually marked by blue, in the first window does not show up in the next.

This cannot be reproduced at will, because Murphy's law.

Here's a screenshot example:

window 1

window 2

  • The order changed because someone requested that the links be updated! ;) Presumably they were updated out of order, or not all were updated. – curiousdannii Jul 14 '17 at 8:51
  • I haven't seen the votes being hidden, possibly a server error, or maybe it was displaying flags rather than votes? – curiousdannii Jul 14 '17 at 8:51
  • Thank you for catching the change in the order. That is fixed. – MetaEd Jul 14 '17 at 15:20
  • @MetaEd Thanks, and what about the second issue? – NVZ Jul 14 '17 at 15:21
  • 1
    There is a difference between "close" and flagging the question because it should be closed. Could that be the difference you're seeing? – ColleenV parted ways Jul 14 '17 at 17:20
  • @NVZ I'm not clear what the second issue is. – MetaEd Jul 14 '17 at 17:28
  • @MetaEd the second issue: please refer to the two images attached. First one shows the number '2' in a blue box next to "off-topic because" and the expected behavior is that the next window should show where those two votes are cast. But it does not happen sometimes. – NVZ Jul 14 '17 at 18:56
  • @MetaEd also I tried to reproduce the issue and failed. But randomly the issue reappears sometimes. – NVZ Jul 14 '17 at 18:58
  • 2
    @NVZ Possibly this is because the two closevotes in the attached example used the "old" closereasons and there are no closevotes on that question that used the "new" closereasons. – MetaEd Jul 14 '17 at 22:40
  • @MetaEd aha. That makes sense. So I suppose this issue will resolve automatically in a few days. – NVZ Jul 15 '17 at 3:15

You must log in to answer this question.

Browse other questions tagged .