I wanted to see the lowest voted answers, for science, of course.

  1. Started the search with "is:a". - Okay
  2. Sorted results by votes. - Okay
  3. Chose the last page, viz. page 14383 now. - Error?
  4. Tried random page, say 1000. - Still error?

screenshot showing zero results

  • 1
    Filter it down by score:..-5 or whatever threshold you’d like to set.
    – Dan Bron
    Dec 19, 2017 at 19:37
  • @DanBron That helped. Going thru Andrew Leach's meta answer, I can't see any results from his link to "answers with lowest votes" either.
    – NVZ Mod
    Dec 19, 2017 at 19:40
  • That link is doing exactly what you’re describing doing in your Q here. It just picks page 3,947 (probably the last one at the time he wrote that post) instead of 1,000 or 14,383. So if your approach in this Q doesn’t work, I wouldn’t expect his link to work either.
    – Dan Bron
    Dec 19, 2017 at 19:45
  • @DanBron I see that now. So I think it's a bug now?
    – NVZ Mod
    Dec 19, 2017 at 19:46
  • No clue. I’m sure it’s extra work for the database to calculate the pagination (ie given page X, figure out the list of questions that fall exactly on page X). So that may be what’s falling here (or at a minimum timing out). What’s really missing is a feature: to sort by climbs either descending or ascending.
    – Dan Bron
    Dec 19, 2017 at 19:48
  • 3
    I agree, this could be a bug. I was able to pin point that the pagination works up to page 200, then fails. It's either a bug to say there are 4316 pages or there is a bug when it tries to display past page 200. This seems to give the same issue on other stacks (I just tested gaming). Dec 19, 2017 at 20:34
  • 2
    You might be better off using a SEDE query like this one: data.stackexchange.com/english/query/160171/… except reversing the sense of it of course.
    – ColleenV
    Dec 19, 2017 at 20:36
  • I can't immediately see a question about it on meta.stackexchange, so you might want to bring it up there. Dec 19, 2017 at 20:37
  • Here's the lowest: data.stackexchange.com/english/query/772701/… (edited to include a link to the answers)
    – ColleenV
    Dec 19, 2017 at 20:38
  • I just tried to replicate the issue on meta.se, and its limit is 666, so I'm guessing this is by design. Dec 19, 2017 at 20:41
  • @MattE.Эллен If it's by design, I think it's a new one. We do have links to the last page made previously. Example: english.meta.stackexchange.com/a/10048/50044
    – NVZ Mod
    Dec 19, 2017 at 20:42
  • Right, the query I forked was looking at question scores - there is a way to limit to answers, but if you have another way around it I won't bother. well, it's just changing the post type: data.stackexchange.com/english/query/772701/…
    – ColleenV
    Dec 19, 2017 at 20:42
  • @NVZ could well be new. Worth asking about it on meta meta if that's the case. Dec 19, 2017 at 20:49
  • @MattE.Эллен What if we migrate this one as it is? Please do migrate this one, if that's a good idea. Or, we'll look into it later.
    – NVZ Mod
    Dec 19, 2017 at 20:50
  • 2
    I think this is the same bug that was reported here. If this is migrated, it will be closed as a duplicate, so I recommend against it.
    – Laurel Mod
    Dec 19, 2017 at 23:16


You must log in to answer this question.

Browse other questions tagged .