2

For the last couple of days, I've been experiencing a bug in the ELU chat room using Google Chrome. Would you please fix this bug? it's very annoying

The bug is :

From time to time, when I was chatting in ELU, a big space appears after the previous conversation, which means the chat moved to the top of the screen and left big space between them and the place where I can write my chat. In addition, I can scroll up to see more of the previous conversation; also I can scroll down to hide that big space.

enter image description here enter image description here

  • What is the green circle in the chat-entry box? I've never seen this bug: have you tried disabling addins (probably one-by-one) to see if that makes a difference? I can see an Arabic bookmark: is your Chrome set to use RTL/Arabic by default or LTR/English? It looks like Chrome on Windows 10, but if it's a different flavour of Windows that could make a difference. All of this information and anything in similar vein you can think of is helpful. – Andrew Leach Jun 15 '18 at 17:08
  • 1
    Also I can see this browser is running Tampermonkey. That means just about anything strange you're seeing on your chat page could also be caused by Tampermonkey scripts installed in that browser. Might be worth turning off all add-ons and see if the problem is still present. I personally run Chrome and haven't experienced it (yet). – MetaEd Jun 15 '18 at 17:30
  • @AndrewLeach Thank you for your comments, The green circle is Grammarly.com . I use LTR/English by default. no it's chrome on Windows 7. I will follow you instruction to see if the problem still occur or not – Educ Jun 15 '18 at 17:33
  • @MetaEd Okay I will disable Tampermonkey scripts to see if the problem still present. Thank you – Educ Jun 15 '18 at 17:35
  • For the record, I have seen this bug as well, intermittently over the past couple of years (how many?). I'm running Firefox on Windows XP, also with a lot of extensions and userscripts. – Cerberus_Reinstate_Monica Jun 15 '18 at 17:40
  • 2
    @Cerberus Windows XP? Didn't Microsoft stop supporting this system four or so years ago? Checks... EDIT Yep. – Mari-Lou A Jun 15 '18 at 20:22
  • @Mari-LouA: Yes, but so what? Don't often update anyway, unless there is a specific thing I need. I'll switch to 10 when I build my new computer. – Cerberus_Reinstate_Monica Jun 15 '18 at 21:57
  • 1
    @Cerberus don't you think the bugs you're witnessing is, in part, due to an outdated, unsupported system? – Mari-Lou A Jun 15 '18 at 22:13
  • @Mari-LouA: Nah, it's something in the browser. XP is perfectly stable. It could be a browser extension, a userscript, something with SE's code, the browser itself, or some combination. Considering that Educ uses a different operating system and a different browser but experiences the same bug, it's most likely SE's code, a userscript, or a combination of the two. Let's see what happens when he turns off Tampermonkey for a while. – Cerberus_Reinstate_Monica Jun 15 '18 at 23:02
  • 1
    Do you see this happening in all chat rooms or just the ELU one? – Laurel Jun 16 '18 at 5:48

You must log in to answer this question.

Browse other questions tagged .