0

I can't seem to upload images. I've tried a few times over the past hour or so, with no luck. I tried uploading an image that I've previously added to an answer with no problem, and tried in both Chrome and Firefox, but no joy. Also tried on another SE (I'm posting here because this is the main site I use).

I can drag and drop the file to the Imgur window fine, but when I click the "Add picture" button I keep getting the same error ("Failed to upload image; an error occured at imgur"). It even happened when I tried to "provide a link from the web" with the link to an image from an ELU post hosted on Imgur itself.

(I'd post a screenshot of the error message, but...)

0

Unfortunately I can't reproduce the problem. I'm having no trouble adding a picture. enter image description here

  • 1
    Well of course, as soon as I mention it to the universe it fixes itself...just tried again with the link, and this time it worked. (I tried again immediately before posting.) Just like taking a kid to the doctor... I'd also like to put it on the record that I copied and pasted that error text, so the misspelling is imgur's, not mine! – 1006a Sep 13 '18 at 22:59
  • Imgur is apparently prone to getting bent from time to time, sometimes pretty badly. See for example: meta.stackexchange.com/questions/313725 – MetaEd Sep 13 '18 at 23:06
  • Yep, that looks like exactly the same thing (even the same misspelled error message). I did search on Meta before posting this, but didn't see that question. I'm glad to know it's generally a self-resolving issue, at least. And thanks for checking it out for me! – 1006a Sep 14 '18 at 0:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .