2

Am I the only on ELU whose icons are all shifted, some to the point that it is difficult to tell which is which?

The issue has been raised on META where they mention a temporary problem when new SE sites are launched, but the problem has been going on for quite a few days now.

Is this issue being fixed? First time I’ve seen this in years actually.

Edit:

As of today all icons are back to normal! Thanks

4
  • 1
    Go home, icons, you're drunk! (Mood.) I'm only seeing it on Stack Overflow at least
    – Laurel Mod
    Jun 30, 2023 at 0:20
  • @Laurel - not sure what you mean. All icons on the hot list, for instance, are still shifted, or skewed. But it is just me, probably. Amen
    – user 66974
    Jun 30, 2023 at 10:24
  • 1
    I'm referencing a high quality meme. Since the main meta post has status-review, there's nothing much to do here. (You can flag/ping us when the issue is resolved.)
    – Laurel Mod
    Jun 30, 2023 at 13:45
  • It was fixed for me on Stack Overflow (the only site where I saw an issue). Was the problem resolved for those who saw it here?
    – Laurel Mod
    Jul 6, 2023 at 1:29

1 Answer 1

3

The MSE post is now marked as being , as of four hours ago, and the icons look normal again. (The bug was a byproduct of a new site, PLDI, leaving private Beta.)

So I think this has been fixed!

8
  • As of now, icons are still shifted as they were before as far as I am concerned. It may probably be also a problem of device (I am using an IPad). Anyway thanks for your help.
    – user 66974
    Jul 1, 2023 at 9:03
  • @user66974 Silly question, I know, it's probably the first thing you tried, but have you tried rebooting? If the icons still do not match why not post a screenshot with the specs (details) of your iPad. Maybe other users have the same bug but haven't noticed yet?
    – Mari-Lou A
    Jul 1, 2023 at 11:28
  • Did you actually see the bug @Heartspring? It's still broken for me (on Stack Overflow).
    – Laurel Mod
    Jul 2, 2023 at 4:52
  • 2
    @Mari-LouA It's not that type of bug; the issue is on the server. They need to "reboot" their cache. (PS it's hard to not notice the problem if you have it).
    – Laurel Mod
    Jul 2, 2023 at 4:54
  • Why is the bug only affecting a few sites? In user 66974's case, it seems multiple sites are affected. It also seems that they see the icons mismatch on EL&U too.
    – Mari-Lou A
    Jul 2, 2023 at 7:11
  • @Laurel - thanks for the link, those are exactly the distorted icons I’m still seeing at the moment on ELU.
    – user 66974
    Jul 2, 2023 at 10:49
  • 1
    At the moment, I'm still seeing the strangely shifted icons.
    – Mitch
    Jul 2, 2023 at 17:58
  • Seems to be fixed now, at least for me. (even though only two days ago still broken). Maybe it took a long while for the fix to propagate?
    – Mitch
    Jul 6, 2023 at 15:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .