7

Visiting http://chat.stackexchange.com/rooms/95/english-language-and-usage hangs at Loading English Language and Usage, Just a second…. This has occurred at least three times in the last few weeks, with the current one lasting a few days already except for one brief intermission. The problem seems to be independent of room and platform but dependent on location. Reading Chat hanging during load does not offer any solution. Is there any workaround or do we just need to wait indefinitely each time it happens?

  • 2
    I hate hanging chats. – Callithumpian Sep 29 '11 at 0:58
  • @Jasper - can I confirm: is it still happening now? we had some problems earlier (now resolved). Is this continual? or occasional? – Marc Gravell Sep 30 '11 at 11:08
  • @jasper I really do want to help understand and fix this, but I can't reproduce the issue currently. My best guess is some kind of connection or script issue. What is your main browser? If possible, I'd like to try to guide you how to obtain any browser error-log info, so I can get a clue what went wrong... – Marc Gravell Oct 1 '11 at 21:48
  • 2
    @Jasper what I will do is try and add some kind of auto-retry if it fails (and a message so you don't watch frustrated forever) – Marc Gravell Oct 2 '11 at 10:30
0

Can you reproduce this in a different web browser?

Did you try clearing your browser cache after the problem happened?

  • @jasper I told Marc to take a look; not sure what the status is – Jeff Atwood Oct 1 '11 at 14:09

You must log in to answer this question.