3

While reviewing posts today on the review page, I upvoted a question and got the "share a link" dialog. It would not go away. Clicking "close" did nothing, and reviewing other posts did nothing.

enter image description here

Update:
This happened again today, and I noticed that it seems to fail when more than one of these is open at a time (I ignored the first one and tried to close the second - failed). Perhaps that has something to do with it?

Update:
Reproduced again today, with excatly two of these open and on-screen. Clicking close in the second one closed the first one, and the close button then became useless.

Update:
When multiple questions are opened in the "review" state, upvoting one of them causes the box to appear in the others.

Update:
This seems to apply to the "Vote to close" dialog as well (one dialog, several questions "opened" for review) - clicking vote makes it look like it is submitting, and it never goes away (but it does submit the vote).

Update:
After closing one like this and reaching this buggy state, no more of these will open.

  • I'm wondering whether it would be more productive to post this bug on the meta-Meta. A quick search didn't seem to find any other reports of this problem. – Marthaª Nov 18 '11 at 18:05
  • I think I will do that. I just tried to reproduce it on SO, and got slightly different bugs (First link box didn't appear until the second up-vote, at which point the second also appeared). – yoozer8 Nov 18 '11 at 18:10
1

got it, should be fixed in the next 24 hours

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .