4

On my profile page for this site, the profile details on the top right, are shifted down - it looks like the HTML is broken somewhere. This doesn't happen on any other SE site.

It is not a problem as such, just that it looks wrong, and others may experience the same and wonder what is up.

screenshot

  • could you add in a screen grab? I'm not seeing the problem on my profile. – Matt E. Эллен Mar 2 '12 at 11:59
  • Added @MattЭллен – Schroedingers Cat Mar 2 '12 at 13:49
  • I'm using Chrome under XP - your profile displays correctly to me. – FumbleFingers Mar 2 '12 at 21:03
  • @SchroedingersCat What OS/browser are you using? I'm not having a problem on Chrome/7 either – simchona Mar 3 '12 at 22:47
  • Firefox. I suspect it is the profile that I see, not the one that is publically visible. – Schroedingers Cat Mar 4 '12 at 10:57
  • Are you still experiencing this behavior? – Jarrod Dixon Mar 6 '12 at 23:38
  • @JarrodDixon Yep. – Schroedingers Cat Mar 7 '12 at 9:10
  • @SchroedingersCat How did the smudge get on your email address? – Daniel Mar 8 '12 at 20:00
  • @Danielδ - Paint. – Schroedingers Cat Mar 8 '12 at 20:10
  • 2
    What's it for? You might want to touch it up a little, if you don't want people seeing your address. – Daniel Mar 8 '12 at 20:11
4

I pushed a change that should hopefully fix your issue - I could never reproduce the problem, so let me know if it's fixed.

  • Fixed - thank you. – Schroedingers Cat Mar 8 '12 at 9:07
  • 1
    Really? You can't reproduce it but you 'fixed' it anyway? – Mitch Mar 8 '12 at 14:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .