2

On this question by Eamonn, using the link by the question itself to view his profile shows a blank "about me" box on the right-hand side. Eamonn notes this himself in an "answer" he posted - and following the profile link on his answer displays the "about me" text correctly.

It's no biggie, but I just thought as he's a new member he mightn't want to get bogged down with such fault reporting. And as an ex-programmer myself I assume the devs would in fact like to know about such things, since they may be the visible manifestation of some more subtle fault that's worth addressing.

4

The user Eamonn seems to have two accounts, an unregistered one and a registered one. The former is used to post the question while the latter is used to post the two answers. This accounts for the difference. He should ask a moderator to merge the accounts. Also note that only registered users show up on the users page via searching.

  • Well, I'm not his nanny. He can figure out for himself if the situation is a problem for him, and if he needs that intervention. Thanks for addressing it though. It still might be something the devs should know about, since if one person can do this, anyone else can (but that being the case I suppose it must have already happened often enough they already know all the implications). – FumbleFingers Mar 17 '12 at 18:01
  • 1
    YY U R YY U B I C U R YY 4 me! – FumbleFingers Mar 17 '12 at 18:10
  • 3
    Accounts merged and self-answer converted to a comment on FumbleFingers' answer, since that's how I read it. – RegDwigнt Mar 17 '12 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .