-1

In the last hour or so I have attempted to add comments to questions or answers in ELU and when I've clicked Post the comment just went into the bitbucket. Is anyone else getting this? Also, the usual text below the comment entry box is not showing the usual "X characters left".

I've tried entering comments in this same account in SO, and it is working normally there.

CORRECTED. It is ELU, not ELL. I am also unable to post comments here in Meta.

Edited to add: I tried restarting browser but nothing changes. Can post comment to SO, but not ELU/incl.Meta. FWIW I am using IE10.

3
1

For whatever reason, the browser tab I was accessing ELU with was set with Compatibility ON. When I turned it OFF, the issue went away.

I don't know why this is!

Might this still be a bug?

3
  • 2
    It's more likely to be a bug in IE10 and its implementation of "Compatibility" mode, whatever that is supposed to do.
    – Andrew Leach Mod
    Nov 9 '13 at 12:02
  • "Compatibility" with what exactly, I wonder...?
    – user28567
    Nov 17 '13 at 16:58
  • If this is not a rhetorical question, "compatibility" in this case means for the more advanced browser to be set to more closely mimic the rendering of the less advanced one for a given page or site which may not have all the features. See sevenforums.com/tutorials/… Nov 18 '13 at 16:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .