12

Today I notice that the box around the box around the user information is not rendering correctly in my browser. I'm using Chrome 47 on Windows 7. Here is a screenshot:

incompletely rendered boxes with lovely hand-drawn green circles.

Yes, I drew those circles by hand. w00t.

Also, I did refresh my cache, then reboot my machine, then I took off and nuked the entire site from orbit because it was the only way to be sure.

You'll note that I also circled the question box, but that seems to have always been that way and I was too dense to notice.

  • 1
    Me too. For all other questions. What did you do to us? – Mitch Dec 7 '15 at 18:10
  • 2
    I also see this. I'm using Firefox 42.0 on Ubuntu 14.04 – Matt E. Эллен Dec 7 '15 at 18:11
  • I'm on chrome 46.0.2490.86, Mac OS 10.10 – Mitch Dec 7 '15 at 18:47
  • 3
    This error is in the all.css style sheet; it is browser and OS independent. – TylerH Dec 7 '15 at 19:02
  • I'm having some trouble with my iPad SE app this morning... – michael_timofeev Dec 8 '15 at 0:54
  • The box around the user information seems to be fixed for me now. – herisson Dec 8 '15 at 18:06
6

This issue has been corrected. Sorry for inconvenience.

enter image description here

  • 1
    Looks legit. Thanks! – Kit Z. Fox Dec 8 '15 at 20:09
  • The User-info box looks good, but from where I'm sitting, the question-title box still overlaps the site header.... – Hellion Dec 9 '15 at 1:59
  • @Hellion I'm not sure what the exact issue with the question-title box is. Per this post it appears that navigation moved into the header and there was never a top portion to the title box. – Hynes Dec 9 '15 at 2:10
  • @Hynes, I see from the screenshots that you're right, but now I have to wonder if it would look better if the box around the title were a complete box. I would probably never have noticed it on my own, but now that it's been pointed out to me, I don't like how it looks. – Hellion Dec 9 '15 at 15:52
  • @Hellion Sounds like a [feature-request] to me. :) – Hynes Dec 9 '15 at 15:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .