3

When I appear in chat, my icon is currently showing as a pink diagram, instead of my normal green. Can this be rectified as as soon as possible, please. Does anyone know why this is happening?

Here's some screengrabs:

Whole screen:

enter image description here

Top right-hand corner:

enter image description here

Bottom left-hand corner:

enter image description here

  • The icon next to your username appears to be green 'spots' on a white(ish) background. Time reference: your question was asked 27 minutes ago and edited 16 minutes ago. – Lawrence Aug 20 '16 at 10:57
  • 1
    Quite likely this is a cache issue. Are you using Firefox (which has been known to have similar problems) or Internet Explorer (which will happily use an incorrect cached image because of its aggressive caching policy) or another browser? A screenshot would definitely help. – Andrew Leach Aug 20 '16 at 11:09
  • @Lawrence, Andrew. It's only happening in chat. Not on the main sites. It's happening in IE, Firefox and Safari. – Araucaria Aug 20 '16 at 11:43
  • @AndrewLeach I've edited in some screenshots. – Araucaria Aug 20 '16 at 11:57
  • Interesting. I'm not seeing that: i.imgur.com/wSplc1S.png but if it's a caching issue it shouldn't affect more than one browser identically. – Andrew Leach Aug 20 '16 at 12:08
  • @Araucaria Can you pop over to the main chat room? I'm there now and can check. – Lawrence Aug 20 '16 at 12:49
  • This is related to all the other wrong gravatar bugs. See my question and its answer here. – Laurel Aug 21 '16 at 1:47

You must log in to answer this question.

Browse other questions tagged .